Support » Fixing WordPress » Missing the "Attached To" column of the Media Library

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi,
    The column which I believe you are referring to is actually headed “Uploaded to”. To make it show up on your Media Library page, go to the screen options (top right hand side) and check the box to show “Uploaded to” and your attached / unattached column should immediately appear.

    Let me know if this was the problem.

    Yes thank you. I think I was watching a tutorial using an older version of WP. Thanks again!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Missing the "Attached To" column of the Media Library’ is closed to new replies.