WordPress.org

Support

Support » Themes and Templates » Missing stylesheet is in place but doesn't work

Missing stylesheet is in place but doesn't work

  • Hello everyone,

    I’ve read a dozen forum posts about missing stylesheets, and watched a video. Initially, I uploaded the zipped file the result was, “Theme broken: style sheet missing.” I then unzipped the file, dragged those files into my filezilla and had them transferred to my url/wp-admin. I checked my url/wp-admin and there was a new theme name, but still it was missing the style sheet. So then I went back into the folder, and individually dragged the style.css files to the url/wp-admin filezilla directory. Nothing changed.
    I went into my dreamhost account, in my directory I can see style.css along with the other files that go with it, yet my theme is still unavailable to use on my url.
    Any suggestions on how I can fix this?

    Thank you,
    Ruby

Viewing 3 replies - 1 through 3 (of 3 total)
  • Did you purchase this theme?

    Could you precise in which directory you copied your theme?

    You theme files and the stylesheet inside it should be organized like so:

    - wp-content
          |
          themes
               |
               your-theme-folder
                       |
                       index.php
                       style.css

    I wish it looked like that. I tried moving things around so much that I blew whatever form I had initially when I started. I have the original zip file intact (i hope), and I haven’t made any important modifications to my site. What would happen if I deleted all of my hosted directories and uploaded the zipped file again?
    Then I think I’ll be able to organize the way its supposed to be organized.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Missing stylesheet is in place but doesn't work’ is closed to new replies.
Skip to toolbar