Support » Theme: Customizr » Missing Site Title?

  • Resolved BaseballYakker

    (@baseballyakker)


    I just noticed that the site title on my page (baseballyakker.com) is missing. The change probably occurred when I upgraded to the latest version of customizr. I’m looking around and I can’t find any reason that it’s not appearing. The site title (“Yakker”) is set in the general settings, but it’s not appearing in the theme.

    The solution is probably something really simple. Is there a toggle on/off for the site title that I’m just missing?

    For what it’s worth, here’s the custom CSS I’m using:

    .tc-header .brand h1 {
    font-size: 60px;
    font-weight: normal;
    font-family: ;
    }
    .navbar-wrapper .navbar.resp h2 {
    display: block;
    margin: 0px;
    padding-bottom: 0px;
    }

    .navbar-wrapper .navbar h2, h2.site-description {
    width: 100%;
    text-align: center;
    font-style: normal;
    font-weight: normal
    font-size: 1.1em;
    font-family: ;
    }
    .navbar .navbar-inner .site-description {
    width: 100%;
    text-align: center;
    font-style: normal;
    font-size: 1.5em;
    font-family: ;
    }

    /* Adjust Menu colors – Normal */
    .navbar .nav > li > a, .navbar .nav > li > a:first-letter {
    color: #000;
    text-shadow: none;
    font-family: georgia;
    font-size: 1.2em;
    font-weight: normal;
    }
    /* Adjust Menu colors – Hover */
    .navbar .nav > li > a:hover, .navbar .nav > li > a:hover:first-letter {
    color: grey;
    text-shadow: none;
    }
    /* Adjust Menu colors – Active */
    .navbar .nav > li > a:active, .navbar .nav > li > a:active:first-letter,
    .navbar .nav > li.current-menu-item > a,
    .navbar .nav > li.current-menu-ancestor > a,
    .navbar .nav > li.current-menu-item > a:first-letter,
    .navbar .nav > li.current-menu-ancestor > a:first-letter {
    color: #000;
    text-shadow: none;
    }
    aside.tc-widget-placeholder {
    display: none;
    }


    Thanks,
    Caleb

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi,
    do you mean the title in the header?
    When a logo is set the title doesn’t show up in the header.
    Actually it has always been so…

    Agree with Rocco – you can have site title or logo but not both. Most themes operate that way.

    Ah, yes, you’re both right. If I remove the logo, the site title in the header reappears. When I originally set the wordpress up, I must have added some sort of css to make both the logo and the site title appear in the header. This was probably lost in the upgrade.

    So, is there a way to make both the site title and logo appear in the header at the same time?

    Thanks for the responses,
    Caleb

    Caleb, if you lost anything when you “upgraded to the latest version of customizr,” (update, actually) then you aren’t using a child theme and you are in for bad times in the future. Download Childify me plugin and create a child. Use it for your CSS and PHP customizations so you don’t lose that work during an update. You’ll be much happier in the long run.

    BaseballYakker,

    I havent tried this but may be a solution – use a child theme though as suggested above.

    https://stackoverflow.com/questions/20218292/wordpress-customizr-theme-show-logo-and-title

    Let’s know how it goes.

    Success! The code that mello1 linked to worked perfectly. Thank you Deb for suggesting childify. That will save me a lot of trouble in the future!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Missing Site Title?’ is closed to new replies.