Support » Plugin: Antispam Bee » Missing Selection – Turn off Email Sending

  • Resolved TiffR

    (@tiffr)


    I am drowning in constant email notifications and the toggle to turn it off is not in my settings. What can I do?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Bernhard Kau

    (@kau-boy)

    Hi @tiffr,

    you can find a toggle at “Settings -> Antispam Bee -> Advanced -> Spam-Notification by email”. Uncheck this box and save the settings.

    Thread Starter TiffR

    (@tiffr)

    I really do not have that as an option. Here’s a screenshot.

    Screenshot

    Plugin Contributor Torsten Landsiedel

    (@zodiac1978)

    Hi @tiffr

    you have unchecked “Marks as spam, do not delete”, so Antispam Bee is not sending any notification mails. It deletes detected spam immediately.

    Can you show us one of the notification mails you are getting?

    Maybe check the above setting again to uncheck “Spam-Notification by email”.

    All the best
    Torsten

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Missing Selection – Turn off Email Sending’ is closed to new replies.