Support » Plugin: Enhanced Media Library » Missing search box

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author webbistro

    (@webbistro)

    Hello,

    Please let me know how many taxonomy dropdowns you have in your popup window. Thanks.

    Nadia

    Hi there, I’ve got 5 items in the dropdown, I haven’t changed anything from the default settings at this point.
    “Uploaded to this post”
    “Images”
    “Audio”
    “Video”
    “PDF”

    Thanks Nadia!

    Plugin Author webbistro

    (@webbistro)

    Hello,

    Can you please send me a screenshot of your window? wordpressuxsolutions (at) gmail [dot] com

    Nadia

    Great, sent, thank you!!

    Hello

    Just installed this excellent plugin. Had been looking for this kind of thing for ages.
    However since I have hundreds of items in the media library and most have no categories yet I still need the search box when looking for a particular item to insert to a post. How can I get the search box back and still have the other functions of the plugin.
    Tom.

    Plugin Author webbistro

    (@webbistro)

    Hello Tom,

    Thanks for your kind words. I think you have installed some plugin or theme that uses custom Media Uploader. Please try deactivate all the plugins and activate any of default WP themes and check again. If the issue still persists please send me a screenshot with open Media Uploader.

    Nadia

    Nadia

    Just noticed that this is a problem in Firefox but not in Chrome or IE.
    I mostly have to use Firefox though, any thoughts on a work around?
    Tom

    Plugin Author webbistro

    (@webbistro)

    Hello Tom,

    Sorry for not responding so long time. Is the problem still actual for you? If so, can you please send me access to your project because I can’t reproduce the issue.

    Nadia

    I have the same problem – it’s caused by the size of the window. If the window get below a certain width (not sure exactly what width) the search box vanishes, expand the window again and it re-appears.

    Firebug seems to be saying that the search box has floated way over to the right (when the window is below that certain size) but it is under the media-sidebar so it isn’t visible. CSS problem?

    Nadia
    I have reactivated the plugin and the problem is exactly as above.
    Could give you access to have a look around. How do I do that without the whole world getting it too.

    Plugin Author webbistro

    (@webbistro)

    Hello all,

    Thanks, I got the problem. Will fix in the next version.

    Nadia

    Plugin Author webbistro

    (@webbistro)

    Hello all,

    I believe that I have fixed this. Please let me know if it works for you now. Thanks!

    Nadia

    Nadia

    Absolutely brilliant. I have started to use it again and thanks for fixing the issue.
    It is great for one who has lots of media of varying types.
    Keep up the good work.

    Tom

    I am having the same issue, my search box has diappeared! What was the fix?

    Sorry did not notice it was for enhanced media library. I just have the default wp media library

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Missing search box’ is closed to new replies.