WordPress.org

Support

Support » Themes and Templates » Missing required field "updated" for rich snippets

Missing required field "updated" for rich snippets

  • Hi,

    I’m getting an error in Google Rich Snippets for all my posts:
    Missing required field “updated”.

    This error exists in more templates and there are some solutions for it, but I can’t find a solution for the Admired theme.

    Can somebody help me solve thie problem?

Viewing 1 replies (of 1 total)
  • hi,

    i have also this error, do you know a solution to correct this ?
    please help us to correct this in this theme admired

    thanks

Viewing 1 replies (of 1 total)
  • The topic ‘Missing required field "updated" for rich snippets’ is closed to new replies.