WordPress.org

Support

Support » How-To and Troubleshooting » missing proxy blocker!

missing proxy blocker!

  • Hi,

    I want to block comments from open proxies. In the documentation it say I can do it from the Options > Discussion panel, but when I go to that panel the option just isn’t there. Where is it?

    Thanks,
    Alex

Viewing 6 replies - 1 through 6 (of 6 total)
  • Options > Discussion > [ ] Blacklist comments from open and insecure proxies. At the bottom. Did you forget to scroll?

    I scrolled but didn’t find it. At the bottom it says:

    >Comment Blacklist
    >
    >When a comment contains any of these words in its >content, name, URL, e-mail, or IP, it will be marked as >spam. One word or IP per line. It will match inside >words, so “press” will match “WordPress”.

    then it has a box where I can put words and IPs that I don’t want. But I can’t find any option like the one you list. It seems like everyone sees this option but me. I really don’t understand why this would be missing. Any ideas? Is it possible I’m not looking in the right place?

    What version of WP are you using pizdin_dim?

    I think the codex is a bit out of date on this…

    @alexkaufman – you may wish to look into some anti-spam plugins.

    Standard text follows:

    Install and activate Akismet or Spam Karma 2.
    Then install and activate Bad Behavior.

    http://akismet.com/
    http://unknowngenius.com/blog/wordpress/spam-karma/
    http://homelandstupidity.us/software/bad-behavior/

    I see you’ve posted this before but no-one answered. What version of WP are you using? Because that checkbox is just above the “update options” button at the bottom, certainly in WP 2.04 anyway.

    Thanks for the advice.

    One last question — I am particularly interested in banning abusive posters who make themselves difficult to ban by using constantly shifting open proxies. I’m not so interested in banning automated spam as I am in making it easier to filter out these two or three abusive people.

    Do the plugins you list have the ability to recognize the IPs that they would use?

    Thanks again.

    pizdin_dim,

    I’ve got version 2.1 and it isn’t there. I guess the documentation hasn’t been updated. But thanks for the advice.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘missing proxy blocker!’ is closed to new replies.
Skip to toolbar