Support » Plugin: Product Feed PRO for WooCommerce » Missing product

  • Resolved peternova

    (@peternova)


    Hi Forum!

    For some reason that is beyond my understanding. Some products are missing in my product file.

    The issue started appearing a few weeks ago.

    If i create a new product everything is ok.
    When y copy the product into a new product. Writing everything from bottom. Same issue.
    I tried to change SKU and change Gtin.

    Really annoying problem.

    Anyone got an idea?

    • This topic was modified 2 years ago by peternova.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor evavangelooven

    (@evavangelooven)

    Hi peternova,

    Thanks for using our plugin and reaching out to us.

    I am not sure I understand your question correctly. You try to make changes to your products but those changes never end up in your feed?

    All the best,
    Eva

    Thread Starter peternova

    (@peternova)

    Thanks!

    This is a really great plugin!

    Some of my products are missing.

    Perhaps some filtering. But i’m not able to figure out where.

    Example i created this printer now. It shows up in feed.:
    https://novaoffice.dk/vare/kyocera-ecosys-p3145dn-a4-sh-printer/

    Then this one is missing:
    https://novaoffice.dk/vare/kyocera-fs-1061dn/

    Thanks in advance!

    Peter

    Plugin Contributor evavangelooven

    (@evavangelooven)

    Hi Peter,

    Thanks for the clarification.

    Would you be so kind as to reach out to support@adtribes.io? Please make sure to reference this topic in your email.

    We will take it from there.

    All the best,
    Eva

    Plugin Contributor evavangelooven

    (@evavangelooven)

    Issue at hand has been resolved by email. Closing this topic now.

    Have a wonderful weekend,
    Eva

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Missing product’ is closed to new replies.