WordPress.org

Support

Support » Themes and Templates » Singl » [Resolved] Missing pointer menu after update version 1.0.4

[Resolved] Missing pointer menu after update version 1.0.4

  • Hi,
    after the update of the theme to the version 1.0.4, I don’t see more the pointer (caret up and down) in the widget’s menu.
    The little square changes only the color to the mouse over.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi Felice,

    I can’t reproduce this. Are you saying the little ^ doesn’t appear on the tab that expands the footer widget area? Can you please link to your site?

    Are you using the most recent version of WordPress on your site?

    Hi Eurello,
    yes, I’m speaking about caret (^) and fa-angle-down () that appear on the little square in the footer widget area.
    This is the site.
    The WP version is updated to the most recent.

    In this page are specified as fa-angle-up [&amp:#xf106;] and fa-angle-down [&amp:#xf107;].

    Hi Felice,

    Hmm, the span class applied to that bit is different in your theme than it is in my fresh installation of it. Did you make any edits to your CSS that might have affected this?

    I note you’re using the older style of page navigation — the arrows, rather than the Older Posts button. Do you use a plugin for that, or some CSS modifications? That could also be affecting the display of the toggle.

    It’s possible that these things worked with the previous version of the theme, but need to be tweaked with the update.

    Hi,
    I had an error in my footer file in child theme, and now the fa-angle-up and fa-angle-down work right.

    I note you’re using the older style of page navigation — the arrows, rather than the Older Posts button

    I’m not using plugin for this or CSS modifications.
    Could you link your site so I can see ?
    Thanks for your help.

    In the style.css file of 1.0.4 version Singl theme as nav-previous and nav-next are present fa-long-arrow-left and fa-long-arrow-right.

    Are these do you mean ?
    Thanks.

    Hi Felice,

    Wonderful! I’m glad you figured this out.

    And my question about the page navigation was irrelevant; turns out I am the one using a plugin that affects that. 😛 Sorry for any confusion!

    Ok Eurelio,
    I understand.
    This is a very good theme, I appreciate a lot.

    Thanks for your help.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Missing pointer menu after update version 1.0.4’ is closed to new replies.
Skip to toolbar