Support » Fixing WordPress » Missing plugin thumbnails (Mystery)

  • Resolved andrewfs125

    (@andrewfs125)


    Hi,

    On one of my WP installations some of the plugin thumbnails are missing on the dashboard page where you can search for plugins.

    Also when I install and activate a plugin, from which the thumbnail was missing, it doesn’t work, all plugin settings pages seem to be put in one long page that is frozen.

    All other plugins work fine and on other WP installations I have on the same shared hosting server.

    Does anybody have a clue what’s going wrong here?

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Are you able to take a screenshot of what you’re referring to? It’s sorta hard to understand from your comment.

    Thread Starter andrewfs125

    (@andrewfs125)

    Hi,

    Yes, please see the link below:
    https://cryptogeeks101.nl/wp-content/uploads/2018/09/socialmis.png

    Thanks!

    I’d look at my actual plugins list instead of that list.

    That’s in Dashboard –> Plugins

    The list you are looking at is very dependent on the plugin repository while the actual plugins list on your site (in your dashboard) is built from your website itself. It’s not so much that there’s a problem with the repository… it’s just a huge amount of info to pass down to your web browser while syncing to your website also. Sometimes something needs to give so you get missing thumbnails, incomplete lists and inaccurate status.

    Don’t worry though it won’t install a plugin twice and using the dashboard’s plugin list should be much more accurate and informative.

    Thread Starter andrewfs125

    (@andrewfs125)

    The problem is that if I install and activate a plugin that didn’t have a thumbnail the plugin crashes

    Thread Starter andrewfs125

    (@andrewfs125)

    I use Chrome and have an AD Blocker installed, and that caused the problem. Because with the Ad Blocker active it works fine.

    On the other WP install it works fine even with Ad Blocker, I have no clue why, but hey, if it works it works.

    Thank you for your replies guys!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Missing plugin thumbnails (Mystery)’ is closed to new replies.