WordPress.org

Support

Support » Plugins and Hacks » Missing Plugin Menu

Missing Plugin Menu

  • I am missing my plugin button on the left hand side menu. I am logged in under admin, and my blog is under wordpress.com, not .org… does that make a difference? if so is there a way for me to change it? because I really really need those plugins. PLEASE HELP 🙂 Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    You can’t use plugin’s on WordPress.COM. It’s an entirely different situation – see:

    WordPress.com and WordPress.org

    WordPress.COM support is here:

    http://en.forums.wordpress.com/

    To use plugins, you’ll have to set up a self-hosted site – see:

    http://codex.wordpress.org/New_To_WordPress_-_Where_to_Start

    Thank you so much! Is there anyway, that you know of, that I can use the template I purchased on wordpress.org and used on that blog, and use it on the wordpress.com site?

    WPyogi

    @wpyogi

    Forum Moderator

    I can use the template I purchased on wordpress.org and used on that blog, and use it on the wordpress.com site?

    I’m confused as to the above – I think you meant the opposite – but in short, WordPress.ORG does not sell anything or host any sites (so you have to pay for your own hosting if you use WordPress.ORG software). You also can’t use a paid WordPress.COM theme anywhere else. I believe you can get a refund if it’s within a certain time period – but you need to ask about that on the WordPress.COM forums.

    Yes, I meant the opposite like you said.

    Do you know of a good place for me to learn more about the wordpress.com abilities, that walks me through it in laymen’s terms? I am pretty confused about all of this. Do you recommend any specific site to learn?

    WPyogi

    @wpyogi

    Forum Moderator

    Yep, they have great tutorials over on their site:

    Get the Most from WordPress.com

    What are you wanting to do with a plugin?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Missing Plugin Menu’ is closed to new replies.
Skip to toolbar