WordPress.org

Support

Support » Plugins and Hacks » Missing plugin from repository

Missing plugin from repository

  • Ciprian

    @butterflymedia

    I have updated my plugin yesterday, as some users reported security issues, I have received email confirmation with diff changes (that’s new and I like it), and the plugin simply vanished from repository. I have reset my password, and today the plugin is still missing.

    The plugin is Portable phpMyAdmin, and it was located here – http://wordpress.org/extend/plugins/portable-phpmyadmin/

    Thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Ciprian

    @butterflymedia

    It’s back on! Who knows what happened!

    Marked as resolved.

    Just to let you know what’s likely happened here, When a plugin is reported to WordPress.org as insecure, the plugin is immediately suspended from the website (after confirmation of a issue) to prevent further users being affected, Once a plugin author updates their plugin, a review would be done to verify there’s no problems and the plugin re-enabled.

    In future, if you’ve got any issues with the plugin directory, or need to ask a question related to the suspension of a plugin, just email plugins [at] WordPress.org and someone on the plugins team can tell you whats happening, probably best to let them know when you’ve updated it as well, as someone may not notice straight away. Generally, if a plugin is suspended, a email is sent to the owner of the plugin, so make sure your email in your profile is up to date as well.

    Ciprian

    @butterflymedia

    I’ll keep that in mind. I never received any notification regarding the security issue, and no one reported the plugin as insecure. At least not here, they reported it to me directly.

    Anyway, I’ll try to keep my plugins secure, thanks for your reply.

    It’s still gone! I love this plug in and I hope that the issues around it will be resolved, because I want the updated version so I can activate it again.

    Ciprian

    @butterflymedia

    Yes, it’s gone again 🙁 I’ll have to manually upgrade the plugins to all clients. I guess WordPress.org is having some problems, or they are making upgrades to their plugin system.

    Confirmed – it is missing. Would like to know if this is confirmed as unsecure, so I can notify my clients. Anyone have the final word on this, please?

    Ciprian

    @butterflymedia

    I still don’t know what’s going on. I have updated the plugin, pushed it to the repository, but users cannot download it because it’s missing. What am I supposed to do?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Missing plugin from repository’ is closed to new replies.
Skip to toolbar