WordPress.org

Forums

Missing pieces of my website and comments deleted (7 posts)

  1. caitc
    Member
    Posted 4 years ago #

    Hey there!

    Usually i only 'look' at my site from the back end and have been noticing that recently the amount of comments i'd get on posts had dropped a lot. then i noticed that often when i would reply to someone's comment from the home portal it would show up, but the next day i'd look and my reply comment was gone.

    today i looked at my site without being logged in and realized that some of my posts weren't even visible, others were just long white space, and on some the dates of the post were missing. so one reason people weren't commenting at all was because there was nothing for them to see!

    has anyone else experienced this or know what is going on? any help would be so much appreciated!!

    thanks,
    cait :)
    caitchock.com

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Are the comments visible in the back end? Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. caitc
    Member
    Posted 3 years ago #

    hey esmi! thanks so much for the reply! ya, the comments were deleted even from the back end!

    i tried switching to different themes but would find that between different themes other problems would occur: with one some of my pages wouldn't show up, others the posts would overlap on top of each other. i finally found one theme that looks okay, my comments were never retrieved, but i don't exactly like the theme all the much. i've never, in the past, found so many issues with different themes, is that common? i'll try resetting the plugins folder, thanks for the tip! :)

  4. angiev
    Member
    Posted 3 years ago #

    Hi caitc

    Did resetting the plugins work? I'm having the same problem....if I log in to my dashboard from a link in my history I can see my posts but when I log in now everything has vanished!!!

  5. esmi
    Forum Moderator
    Posted 3 years ago #

    @angiev: It is considered impolite to interrupt another poster's thread. Please post a new topic.

  6. esmi
    Forum Moderator
    Posted 3 years ago #

    @caitc: Are the comments still in your database? Have you tried repairing your database?

  7. caitc
    Member
    Posted 3 years ago #

    @esmi...thank u so much for following up with me because i'm having some more problems. sorry i didn't reply sooner...i'm admittedly completely techie lame so please don't laugh too hard at my questions:
    1) i'm not totally sure how to reset the plug-ins properly. do i need to go thru and just deactivate them all and then reactivate?
    2) i imported my Blogger blog into my WordPress themed site. now, to do that i used the Blogger Importer plug-in. i'm sort of afraid that if i deactivate that one and try to reactivate it, will i lose any or some of the posts and comments that had been imported??

    ugh, i'm sorry i feel like a mess! now, the database you mention, what exactly are you referring to? and how would i try to repair that??

    yes, feel free to laugh, but please don't abandon this lost cause!! :P

Topic Closed

This topic has been closed to new replies.

About this Topic