Support » Fixing WordPress » Missing Parent Page Slug

  • Resolved shipkevichlaw

    (@shipkevichlaw)


    So our WordPress site recently did something a bit odd. Links to several child pages appear to have dropped their parent slugs. The child pages still exist at their correct addresses, but the link from the parent page has changed from “base URL/parent slug/child slug” to “base URL/child slug.”
    Anyone experience this? I saw a few topics that were similar, but out pages weren’t “deactivated”, so they couldn’t simply be “reactivated.” Is this to do with a recent upgrade? And can it be fixed without changed all of the links back manually?

    Site here: http://bit.ly/mzKuS3

Viewing 2 replies - 1 through 2 (of 2 total)
  • Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Ten theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    – resetting your custom permalinks back to the default setting. If this works, then review Using_Permalinks before setting a custom permalink structure back up again.

    It looks like it was one of the plugins. Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Missing Parent Page Slug’ is closed to new replies.