WordPress.org

Support

Support » Plugins and Hacks » EWWW Image Optimizer » [Resolved] missing optipng, gifsicle

[Resolved] missing optipng, gifsicle

  • hi..

    first of all, I love the idea of this plugin and am so glad to have found it! I am using version 1.4.3 with wp 3.5.1.

    when installing though, I got the message that I was missing and needed to download opting, and gifsicle. I tried clicking and having them installed, but it didn’t work. to be honest, I’ve no need for either of them as my site is comprised of jpegs and they are all I plan on using. can I use the plugin without downloading the other options? I disabled both options in settings and the warning went away.

    http://wordpress.org/extend/plugins/ewww-image-optimizer/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author nosilver4u

    @nosilver4u

    You’ve done exactly what is intended. There are a few webhosts (it would be handy to start compiling a list at some point) that can’t use the bundled binaries properly, but since you don’t need gifsicle and optipng, there is no need to keep them enabled. If you wouldn’t mind sharing your webhost, so that others can benefit from your experience, that would be great. Enjoy!

    I’d be glad to. I use Ipage. They have actually put forth a very good effort with my tech support, but I didn’t want to bother getting into details with them on this since I didn’t need the options anyway.

    Thanks again. I really like Nextgen friendly plugins! Seems to work good with W3 Total Cache also.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] missing optipng, gifsicle’ is closed to new replies.
Skip to toolbar