missing modules in dashboard (8 posts)

  1. mariaelisabetta
    Posted 5 years ago #

    Hi, certain modules on my Dashboard are missing... overnight. There is no possibility to get them back in "Screen options".
    I'm using Republica theme by Viva Themes and Godaddy Hosting (not the free one... i've seen the -very complicated- other thread)
    Any idea? ...is there some magic place which I don't know about where the modules take time off to go and hang out????
    One of the missing Dashboard Modules is the PAGES one...amongst others
    Please help!

  2. Mark / t31os
    Posted 5 years ago #

    Switch theme and see if they show up, if not disable plugins one by one and see if the items re-appear.

  3. mariaelisabetta
    Posted 5 years ago #

    The module with the possibility to switch themes... and the plug in one....has also vanished.
    Available Modules are:
    Posts (Takes me to EDIT and ADD NEW)
    Comments (Takes me to EDIT COMMENTS)
    Profile (takes me to PERSONAL OPTIONS)
    Tools (takes me to TURBO and PRESS THIS)
    and that's all!

  4. Rev. Voodoo
    Volunteer Moderator
    Posted 5 years ago #

    same thing happened top someone else I helped yesterday

    reuploading the core files (wp-admin folder, and wp-includes folder) from a fresh download of WP worked for them

  5. Mark / t31os
    Posted 5 years ago #

    Agree with the above, give that a shot next... :)


    If you need help understanding what to do, feel free to ask for help.

  6. mariaelisabetta
    Posted 5 years ago #

    thanks...i'll give it try tomorrow...with renewed enthusiasm :-))

  7. mariaelisabetta
    Posted 5 years ago #

    Hi, I tried downloading a fresh version of wp, and via ftp uploaded the core files. The problem still remains.
    I then tried to reupload the main files of the theme I'm using which is Republica by Vivathemes, and the Dashboard problems still remains.
    Most of my modules are hidden or lost. Exactly the same situation as in my last post :-|
    The only difference is that I lost the css...
    I really don't know how to proceed...
    And the site's half down half up... it's for a Trail Marathon... and I'm at a loss...

  8. Mark / t31os
    Posted 5 years ago #

    Do you have access to the database?

    Next thing to do is check if the database tables are in good working order, ie. not corrupted.

    If the tables are all ok i'd be concerned your site has been comprimised and your user account downgraded to something other than admin (possibly - i could be wrong).

    In any case you're going to need access to the database to get a better idea of what's going on with your installation.

    Does you host provide access to cPanel?
    What version of WordPress are you on? (i noticed you've not provided that)

Topic Closed

This topic has been closed to new replies.

About this Topic