Support » Theme: Lovecraft » Missing Logo Option on Site Identity

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author Anders Norén

    (@anlino)

    Hi @thecoffeegentleman,

    The logo setting in Lovecraft is located in the “Logo” settings tab, in the top level of the Customizer menu. If you set it there, it should show up properly.

    Love the site by the way! I used to own a Gaggia Classic, but I had to give it up when I moved.

    — Anders

    Paulie Reyes

    (@thecoffeegentleman)

    Hi Anders,

    I can’t seem to find that “Logo” settings tab. I went to Appearance > Customize but there is no settings tab for the logo. All I see is these: Site Identity, Colors, Header Image, Background Image, Menus, Widgets, Homepage Settings, and Additional CSS.

    Thanks! It’s good to hear your love coffee too. 😊

    Theme Author Anders Norén

    (@anlino)

    Hi @thecoffeegentleman,

    On closer inspection, I notice that you’re running the WordPress.com version of Lovecraft, which probably doesn’t have the logo option built-in (as WordPress.com provides its own). Try replacing it with the version of Lovecraft you can find through Appearance → Themes → Add New. The logo is included in the WordPress.org version.

    — Anders

    Paulie Reyes

    (@thecoffeegentleman)

    Hi Anders,

    I did what you told me and now I can see the Logo option.

    Thank you so much for your help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Missing Logo Option on Site Identity’ is closed to new replies.