Support » Fixing WordPress » Missing images

  • Resolved peddedude

    (@peddedude)


    Hi, all of a sudden our images often with a link to something are missing
    And in our image gallery on our REFERENSER page some images are randomly missing

    Can anyone help me , im going slightly insane here

    Thanks in advance

    • This topic was modified 2 months, 2 weeks ago by Jan Dembowski. Reason: Moved to Fixing WordPress, this is not an Everything else WordPress topic

    The page I need help with: [log in to see the link]

Viewing 13 replies - 1 through 13 (of 13 total)
  • Hello,
    the images refer to “https://i0.wp.com/therok.se/……”
    If I put the right domain name “https://therok.se/……” in the sourceset it works, did you use some plugin that was supposed to change all links to e.g. ssl that maybe you used incorrectly and put the wrong domain in front?

    Thread Starter peddedude

    (@peddedude)

    Hi, i hope you can have some patience with me as english is not my first language
    I have deleted all plugins that i thought could be the problem

    Where can i do the sourcereset ?

    Thread Starter peddedude

    (@peddedude)

    Cause some images have a permalink to just zoom so the guest can view them bigger
    and some that dont work are links to phone and mail

    Hi,
    i think it would be the easiest if you have access to your database via phpmyadmin, just search for the links “https://i0.wp.com/therok.se/……” and delete the i0.wp.com/ manually out of every link

    • This reply was modified 2 months, 2 weeks ago by benniledl.
    • This reply was modified 2 months, 2 weeks ago by benniledl.
    Thread Starter peddedude

    (@peddedude)

    Thank you , i`ll try

    Thread Starter peddedude

    (@peddedude)

    do you know where in phpmyadmin i can fin the links

    Are the images in posts? try wp_posts

    Thread Starter peddedude

    (@peddedude)

    so phpmyadmin – wp_posts

    as i said , i have to translate everything
    so can you map it out

    I don’t know how your page is made, try wp_posts and look for the broken links.
    Don’t forget to backup your database and website before you do these changes.

    Thread Starter peddedude

    (@peddedude)

    okey, any theories as to why only some are missing

    No sorry, are you using some kind of website builder? you can also try to reupload the photo there.

    Thread Starter peddedude

    (@peddedude)

    i have tried renaming , uploading new ones in different formats but it doesnt help

    Thread Starter peddedude

    (@peddedude)

    i solved it

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.