WordPress.org

Support

Support » Installation » [Resolved] Missing icons, template thumbnails, etc.

[Resolved] Missing icons, template thumbnails, etc.

  • I am attempting to run 2 wordpress installations from the same site. The first installation, running in the root directory, works fine. The 2nd is running under a different domain name, and points to a subdirectory. BOTH INSTALLATIONS ARE WP 2.7.

    The media icons are missing from the quickpress section of the dashboard and from add new post, edit post, add new page, and edit page. Oddly, even the WordPress icon is even missing from the upper left corner of every page.

    I’ve reinstalled WordPress multiple times, both with Fantastico and manually. I have:

    * checked for (and added) missing graphics in the wp-admin/images folder.

    * cleared cache multiple times and forced a reload multiple times.

    * enabled and disabled the visual editor numerous times, to no avail.

    * checked for missing *.js files in wp-includes/js/jquery. (In an earlier Fantastico installation, some were missing. Replacing them did not help. They were not missing from the manual installation.)

    I can duplicate the problem in IE7 and Google Chrome. My ISP’s help support tried to troubleshoot using my login and password and reported, “I see the same issue using chrome under vista, but not with firefox under vista and linux. There isn’t anything we can really do regarding this.” However, since the problem also occurs with IE7, it’s not strictly a Chrome issue.

    It’s not impossible to use WordPress without these images, but it is difficult. And I’m reluctant to customize my theme. Help, please.

    Thanks,
    Bonnie

Viewing 15 replies - 1 through 15 (of 39 total)
  • I am having a very similar problem.

    Installation of 2.7 in a root domain working fine.

    New installation of 2.7 in an addon/subdomain, not working fine:

    — missing WP logo on login-php page AND EVERY PAGE, actually!
    — missing icons on edit post screen above where you edit posts (“Visual” mode)
    and, worst of all,
    — incomplete graphical display of front page USING DEFAULT THEME. It’s like it’s MISSING (or not being able to execute?) some of the CSS or something. Background is all dark grey instead of pale grey with a white container for the posts, etc.
    — all preview graphics missing from “Presentations — Themes” page. (I.e., can’t SEE what “default” and “classic” look like.
    — “quickpress” area not displaying icons (just words)

    No plugins are installed here. The “images” folder IS installed and in the correct place on my server.

    Like the poster above me, I’ve now tried re-installing manually and by using Fantastico and I’m pretty familiar with WP, but no luck with this weird problem. Even tried changing permissions to 777. Nope.

    This is a brand new fresh 2.7 installation and it’s all still set at DEFAULT everything.

    Ideas?

    are you both using the same database?
    if so, did you change the table_prefix for the 2nd installation to something different – as you should?

    I think i have same error..
    I have only one blog & not sharing databatase…
    I have tried multiple times…even by fantastico & manually..
    any idea??
    here it is
    http://mesotheliomatumor.info/wordpress/

    @ ronitdeep
    you have 2 installs
    http://mesotheliomatumor.info/wordpress/
    and
    http://mesotheliomatumor.info/word/
    they are sharing the same database
    if you want them both to work change the table_prefix in wp-config.php of one of the installs.
    Also you need to have the correct url settings (both of them) in your
    admin – settings for both blogs
    If you can’t log in use this to correct the url’s
    http://codex.wordpress.org/Changing_The_Site_URL

    Thanks for the response!

    I’m not using the same database; I created a new database just for the new install.

    @ kay9
    are the 2 url settings in
    admin – settings
    both correct?
    Also, try resetting the permalinks

    I do have one correction, however. The first installation, which is considered the root domain by my ISP, but the WordPress installation is in its own subdirectory off the root. The second also has its own installation in its own subdirectory.

    I know you were addressing a specific problem reported by @ronitdeep, but just in case:

    – The table_prefix = ‘wp_’ for both installations.

    – The URL’s are correct on the General Settings page for both installations.

    Surely @kay9 and I are not the only 2 people running 2 different blogs.

    Thanks for any help you can provide.

    Just saw your permalinks suggestions, @samboll. I changed them to Day and Time. No images appearing yet.

    Tried the permalinks thing. Checked settings for URLs. Everything is as it should be. Still no icons, etc. and the front page of the default theme is STILL incorrectly rendered as I described above. Hmm.

    I’m about to uninstall all of it again via Fantastico, then check to be sure it’s all really gone (via Cpanel). I guess I should delete the database and start all over there too. THEN maybe try reinstalling WP again. Don’t know what else to try.

    I’m about to uninstall all of it again via Fantastico, then check to be sure it’s all really gone (via Cpanel).

    If you have Cpanel, once you get the fantistico install removed, then you may want to try installing manually.

    Written directons are here:

    http://codex.wordpress.org/Installing_WordPress#Detailed_Instructions

    If you are a visual learner, see a video here:

    How to Install WordPress through Cpanel

    Figaro, thanks, I’ve already installed it manually twice now. 🙂

    Like the poster above me, I’ve now tried re-installing manually and by using Fantastico and I’m pretty familiar with WP, but no luck with this weird problem. Even tried changing permissions to 777. Nope.

    @kay9

    You may have already said this, but I just haven’t read through the entire thread…who is your host and are you on a linux or windows hosting?

    I’m on A Small Orange, currently hosted on a linux server.

    Bonnie Kirk

    ASO’s Tech Support just provided this add’l info, if this will be helpful:

    We only use CentOS Linux on our servers. You’re on the server “Sun” sun.asmallorange.com.

    CENTOS 5.2 x86_64
    We use cPanel 11 as our web host management software

    Bonnie

    I’m on A Small Orange

    I’ve seen a lot of people recommend them here, so I’m sure they must have their servers configured to properly handle WP. If you’re sure you are properly installing, then I’m not sure what else to recommend.

Viewing 15 replies - 1 through 15 (of 39 total)
  • The topic ‘[Resolved] Missing icons, template thumbnails, etc.’ is closed to new replies.