Support » Plugin: Comments - wpDiscuz » missing icons

  • Resolved cloudduster

    (@cloudduster)


    i can’t see any icons.

    purged the cache.
    purged the gravatar cache.
    purged cloudflare.
    created a new pull zone in my cdn.
    but it still doesn’t show

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • cloudduster

    (@cloudduster)

    i changed <i class=”fas fa-rss”></i> to <i class=”fa fa-rss”></i> in the chrome inspect and it’s ok

    Plugin Author gVectors Team

    (@gvectors-team)

    Please enable wpDiscuz Font-Awseome. Make sure the option “Disable wpDiscuz Font-Awesome Lib” is disabled in Comments > Settings > Styles admin page.
    Then delete all caches and carefully purge your CDN.

    wpDiscuz works with built-in Font-Awesome 5 icon lib, and this lib is disabled on your website. Now I only see outdated Font Awesome 4.9 and 4.7 libs loaded by different plugins:

    
    <link rel='stylesheet' id='fontawesome-css' href='https://webcdn.b-cdn.net/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
    <link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
    cloudduster

    (@cloudduster)

    that worked! thanks man

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘missing icons’ is closed to new replies.