Support » Plugin: TinyMCE Clear Float » Missing Icon

  • Resolved dingdang

    (@dingdang)


    Just to let you know that the icon is missing (while if you know it is there, clicking wokrs). Just the image is wrong.

    WP
    plugins: wp edit, qtranslate, TinyMCE Clear Float
    (latest versions)

    quick check on another site (w/o any plugins) – no problems (the only difference it is 4.9 latest beta).

    The difference between the two is:

    – on the problematic one, the background image for the icon is:
    wp-content/plugins/clear-floats-button/mce/clear/images/clear.svg

    – on the OK site, the image is:
    wp-content/plugins/tinymce-clear-buttons/admin/tinymce/tinymce-clear-float/js/../images/tinymce-clear-float-icon.svg

    Haven’t had time to test more, if you can’t reproduce I can check more if you have any advise what could cause that.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Philipp Bammes

    (@tyrannous)

    Hi @dingdang,
    thanks for bringing this to my attention.
    Unfortunately, I’m not able to reproduce the issue on a blank WordPress with just WP Edit, qTranslate X and TinyMCE Clear Float active. Theme is Twenty Seventeen.

    I’d really appreciate if you could dig deeper; it seems as if the image url is being stripped.
    Thanks!

    Plugin Author Philipp Bammes

    (@tyrannous)

    Hi @dingdang,
    have you been able to take another look at this?

    I’d really like to help but I’m not able to reproduce the issue.

    Plugin Author Philipp Bammes

    (@tyrannous)

    Set to resolved due to @dingdang‘s missing response.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Missing Icon’ is closed to new replies.