Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Missing ADD Gallery Button After Update – Please Help

  • Resolved LukeMike

    (@lukemike)


    I am having a major problem. After updating NexGen from 1.74 to current and the Gallery Button that was present on the add new post toolbar is missing. I tried downgrading to 1.74 but that does not work either.
    I cannot add the gallery to a post anymore. Any solutions.

    I would really appreciate your help. Thank you.

    Also. Is there a way to roll back to 1.74. The standard way described here http://www.nextgen-gallery.com/how-to-rollback-a-version/ does not work

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author photocrati

    (@photocrati)

    @lukemike – Please try our external Reset Tool plugin here: https://bitbucket.org/photocrati/nextgen-gallery-reset/get/default.zip

    To install and activate, go to Plugins > Add New … Upload Plugin
    To use, go to Tools > NextGEN Gallery Reset

    We do not offer specific support for the Reset Tool plugin as is but it can help in many circumstances, please let us know if it does.

    Thanks!

    – Cais.

    PS: We no longer recommend rolling back to a NextGEN Legacy version (1.19.13 and earlier), especially versions as old as what you were using.

    Thread Starter LukeMike

    (@lukemike)

    Thank you very much for your help. I did try the tool, and it actually helped. Thank you very much.
    Regards,
    Luke

    Plugin Author photocrati

    (@photocrati)

    @lukemike – Thanks for the update!

    – Cais.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Missing ADD Gallery Button After Update – Please Help’ is closed to new replies.