Support » Plugin: Getwid - Gutenberg Blocks » Missing fontawesome icons on frontend

  • Resolved The Coder

    (@codestylist)


    Hello guys.
    I use the icon block for a page and choosed some icons, in the backend.
    On my frontend page the icons are missing. Just to make sure, I want to double check with your wether your plugin should load fontawesome for the frontend, and something went wrong, or is this part of the theme?
    Thanks in advance!

    • This topic was modified 2 months, 1 week ago by The Coder.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Arsen A.

    (@arsengunner)

    @codestylist Hi! Yes, the Icon and Icon Box blocks load Font Awesome 5 icons, I’ve checked it on my end and found no issues. Try switching to default WordPress theme, e.g. Twenty Twenty, to check whether the issue is theme-related. There may be also a conflict with some plugins, try deactivating them to find out whether one of them causes the icons to be not displayed on the front-end. If there is no luck, feel free to submit a request to our Help Desk.

    Regards,
    Arsen

    Thank you @arsengunner for your reply.
    I already use TwentyTwenty and double checked the source code of my page. I saw the css all.min.css is loaded but the browsers developer tools shows me the fonts are not loaded.
    I will submit a request to your help ticket.

    Plugin Support Arsen A.

    (@arsengunner)

    @codestylist Thank you, we will check your request and assist you with the resolution.

    Regards,
    Arsen

    Just giving others the solution: It was my fault. I had a font declaration in my css which has overwritten fontawesome.

    Plugin Support Arsen A.

    (@arsengunner)

    @codestylist Hi! Thanks for the feedback, it is much appreciated!

    Regards,
    Arsen

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.