Support » Fixing WordPress » Missing font options in Post Editor

Viewing 5 replies - 1 through 5 (of 5 total)
  • vtxyzzy

    (@vtxyzzy)

    I don’t think the default TinyMCE editor has those buttons. My guess is that you had a plugin that added them and it got deactivated. Try going to Admin->Plugins->Installed Plugins, and see if you have a deactivated plugin such as Ultimate TinyMCE. If not, you might give that one a try.

    Jake Love

    (@rockymountainhigh1943)

    I use TinyMCE Advanced (http://wordpress.org/plugins/tinymce-advanced/) and it allows you to add those options inside your editor from within it’s settings page.

    Once installed, navigate to Settings->TinyMCE Advanced, then drag and drop the “Font Size” dropdown to the tool box. When all settings are as desired – click the blue “Save Changes” button near the bottom of the screen.

    Now when editing any new post/page you will see the option available for Font Size.

    Jake Love

    (@rockymountainhigh1943)

    I should also recommend that if you have any other editor plugins installed, such as TinyMCE Ultimate, you should uninstall them before installing and activating TinyMCE Advanced.

    Jake Love, You are the man! I have been trying to figure out if I had the wrong plugin, or where they went off to. Thanks!

    Jake Love

    (@rockymountainhigh1943)

    Yay! Glad I could help.

    🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Missing font options in Post Editor’ is closed to new replies.