WordPress.org

Support

Support » Themes and Templates » Opulus Sombre » Missing Featured Boxes

Missing Featured Boxes

  • After updating the theme to v 1.2.7, my featured boxes on my front page no longer show. I use a child theme and have re-created a new child theme for the new version because for some reason my old child theme no longer worked.
    Everything seems to be running as intended except the featured boxes. I have double (and triple) checked to make sure the box in the options is ticked as well as the pages for the featured content are there.

    When I did a check with firebug it seems that the “featured_wrap” container is missing.

    Any advice on a quick fix?

    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • Yes I am having the exact same problem. All working well, updated to v 1.2.7 and featured pages no longer display. Help!

    Mine as well. I have been trying to find the problem since yesterday with no luck. Oddly enough, if I use the WP Opulus theme (same but white pallette) it all works perfectly fine.

    Quick update, I went ahead and grabbed the 1.2.6 version, removed 1.2.7 and re-installed 1.2.6 and the theme works fine without the update.

    Thanks Herophantom! I’ll be reinstalling 1.2.6 and not doing any updating for a while 🙂

    I have the same problem + I can’t change any widgets and I can’t add media to any page. Great upgrade ! how do I remove the 1.2.7?
    Thanks

    OK got it, upload the entire 1.2.6 theme – worked ! got my boxes back but still can’t add any media or changes any widgets

    After I updated the Theme to 1.2.8, I had the same issue. I replaced featured.php with the original before updating and it’s working as it should. Theme is still at version 1.2.8. Hope this helps

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Missing Featured Boxes’ is closed to new replies.
Skip to toolbar