WordPress.org

Support

Support » Plugins and Hacks » Audio Player » Missing Digits in Time display of Audio Player

Missing Digits in Time display of Audio Player

  • Hello,

    i am using the WordPress audio player as a standalone tool (i.e., outside wordpress). The display of the elapsed time is not working: Obviously, all digits except the 0 are missing, so it switches from 0:00 to 0:0 instead of 0:01, later to 0: instead of 0:11, later to 0:0 instead of 0:20 and so on. Can anyone confirm this / is there a solution for this?

    Regards

    Papperlapapp

    http://wordpress.org/extend/plugins/audio-player/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I could fix this problem by using the player.swf file from the non-standalone version 2.0.4.6 instead of the one in the standalone version.

    Hello Papperlapapp,

    I’m having the same issue with the timer that you described and cannot find a solution. I’ve been searching throughout the forums and on the internet and uhhhh… don’t know what the problem is.

    I tried using the plugin .swf file in place of the standalone and while the timer seems to be working better, the mp3 doesn’t play!

    Any advice? Thanks, Anthony

    Hello anthonyjolley,

    i tried the same as you did: i replaced only the file player.swf by the one from the non-standalon-player in version 2.0.4.6. This works for me (digits are displayed and mp3 is playing well).

    Regards,

    Papperlapapp

    Sorry, i just saw that i wrote the same advice already in my post two months ago…well, maybe you are using a different version of the non-standalone player which is not fully compatible with the javascript files? I did not check whether 2.0.4.6 is still the most recent one or if something has been changed in the standalone version.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Missing Digits in Time display of Audio Player’ is closed to new replies.
Skip to toolbar