Support » Plugin: Revolut Gateway for WooCommerce » Missing dependency

  • Query monitor is showing an error on a Revolute Gateway script on my site. It has a missing dependency “revolut-core (missing), jquery”.

    You can see screenshot here: https://ibb.co/WPzvtNJ

    Please can you advise how to fix this

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author revolutbusiness

    (@revolutbusiness)

    Hello there,

    It would be great to understand a bit better what your problem is.

    To assist you with this, please follow this link: https://business.revolut.com/help-centre; scroll down to open a chat and inform our support that you have a query related to your merchant account and Payment links. We should be able to reach out to you via email and try to solve the problem.

    Thread Starter stendig

    (@stendig)

    I’ve tried that. Your support team aren’t empowered to help in any way. You have speak to a different person each time, and each time they need to try to get up to speed on the case. All the say is “it’s been looked at”, then come back with some basic question about what the problem is. It’s exhausting.

    The problem is explained clearly in the post above, with a screenshot. I’m happy to correspond directly with your developers if you can give me an email to do so?

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.