Support » Plugin: WooCommerce » missing coupon

  • Resolved penseelibre

    (@penseelibre)


    the possibility to make coupons has disappeared from my woocommerce dashboard, but I see it in the database, a line is present.
    How can I put the coupon option back in the Woo dashboard?
    thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter penseelibre

    (@penseelibre)

    hi
    I have just deactivated woocommerce, downloaded the latest version and reactivated it: nothing has changed.

    Plugin Support Rashed Ripon (a11n)

    (@rur165)

    Hello @penseelibre ,

    In the latest version of the WooCommerce coupon, the option is moved under the Marketing tab of your WordPress dashboard.

    Here are the steps to allow a coupon on your site –

    1. Go to: WooCommerce > Settings > General > Enable coupons
    2. Tick the checkbox to Enable the use of coupon codes.
    3. Save Changes.
    4. Now, you can add your coupon here – Marketing > Coupons

    More details on coupon management are here – Coupon Management

    I hope this information helps.

    Thank you 🙂

    Thread Starter penseelibre

    (@penseelibre)

    Hello
    Thank you for your answer and especially your links. It was very difficult to find it again!
    What’s more, when I translate to understand these are not the same terms, I have to play a bit of a guessing game!

    with the page https://docs.woocommerce.com/document/configuring-woocommerce-settings/#section-3
    which I have gone through at length, and also to other links. https://docs.woocommerce.com/document/woocommerce-customizer/
    Finally I discovered, that under the taxes, well hidden, you can discover the promotional codes…
    which you just have to activate. It must be said that as I was never interested in taxes that don’t concern me, I had always flown over the top.

    Thanks you now i get coupon !

    • This reply was modified 7 months, 3 weeks ago by penseelibre.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘missing coupon’ is closed to new replies.