Support » Plugin: UpdraftPlus WordPress Backup Plugin » Missing backups

  • Resolved bindebale

    (@bindebale)


    Hi,

    I’ve got some problem with restoring backups. They are displayed under existing ones, however when trying to restore one, I am receiving an error that file is perhaps invalid (because it’s 0 size). I haven’t deleted any data.

    I’ve already tried adding “RewriteRule .* – [E=noabort:1]” rule to htaccess file and changing default WP scheduler. Also, everything has been working on same server a few months ago.

    Best
    Kuba

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Can you manually check if the backup you are trying to restore is still available?
    If your backup is stored on your local server, you can find it in the “wp-content/updraft” of your WordPress install.

    Regards,
    Bryle

    Thread Starter bindebale

    (@bindebale)

    Hi,

    Unfortunately, there are no backup files (during creating one, I can see that files are being created, however then they disappear).

    Thread Starter bindebale

    (@bindebale)

    Here is folder content: https://prnt.sc/qv48te

    Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Please can you send us a copy of the backup log? So we can investigate further.
    Upload it a cloud storage like Dropbox or Google Drive and share the link here with us.

    Regards,
    Bryle

    Thread Starter bindebale

    (@bindebale)

    Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Apologies for the delay.

    The log actually shows that the backup has successfully completed.
    It is possible that the error occurred during the restoration process/sending of files to your destination site.

    Can you try a different process to send/upload the backups on your site for restoration?

    Regards,
    Bryle

    Thread Starter bindebale

    (@bindebale)

    Hi,

    Unfortunately, it’s impossible, as after completing the backup, a folder with archives is emptied 🙁

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Missing backups’ is closed to new replies.