Support » Plugin: Plugin Name: WP Symposium Blog Post » Missing argument on WPS Installation page

  • Resolved lildragn

    (@lildragn)


    Hi AlphaGolf,

    I receive this error in the admin area

    Warning: Missing argument 8 for __wps__install_row(), called in /public_html/wp-content/plugins/wp-symposium-blogpost/symposium_blogpost.php on line 167 and defined in /public_html/wp-content/plugins/wp-symposium/menu.php on line 2819

    Looks like a quick fix, but I’m not sure what to do.

    thanks

    http://wordpress.org/extend/plugins/wp-symposium-blogpost/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Guillaume Assire

    (@alphagolf_fr)

    Hi, thanks for the bug report. This is known and linked to some changes made by Simon recently, in the way WPS sub-plugins are displayed at the Install page. As far as WPS Blog Post is concerned, this will be solved with next release.

    Thanks again.

    Plugin Author Guillaume Assire

    (@alphagolf_fr)

    This should be solved with today’s release. In case of anything, please let me know.

    Awesome, will look into the upgrade soon. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Missing argument on WPS Installation page’ is closed to new replies.