Support » Plugin: WPtouch » Missing Argument after upgrade to v4.02

  • I upgraded WPTouch to v4.02 and now loading the webpage shows this error at the top:

    Warning: Missing argument 2 for wptouch_edit_nav_menu_walker() in /nfs/c10/h01/mnt/177085/domains/abilita.com/html/wp-content/plugins/wptouch/core/menu-walkers.php on line 179

    If I view this file, here is the line 179:
    function wptouch_edit_nav_menu_walker( $walker, $menu_id )

    Please let me know if you have suggestions on how to correct this.
    Thank you,

    Derek Atkins

    https://wordpress.org/plugins/wptouch/

Viewing 1 replies (of 1 total)
  • Nelmedia

    (@nelmedia)

    I have the same problem (though on a different line)…

    What’s strange is that I have a copy of my site on another domain that upgraded fine… but my main one simply don’t want, no matter the version 4.x that I install… I always have to revert to my old 3.x version (via my backup)…

    Sad that you haven’t had any answer so far… Hopefully adding my comment here will push it up…

Viewing 1 replies (of 1 total)
  • The topic ‘Missing Argument after upgrade to v4.02’ is closed to new replies.