WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Missing argument 2 for wpdb::prepare() error with WordPress 3.5

[Resolved] Missing argument 2 for wpdb::prepare() error with WordPress 3.5

Viewing 6 replies - 1 through 6 (of 6 total)
  • I just logged in back to my WordPress dashboard and this warning is no longer appearing on comments page. Strange!

    I’m looking for others’ voice before marking this thread as resolved, since some people still reporting the same issue in the above threads.

    I have the same issue. It happened yesterday and stopped but now it is back.

    Mark (podz)

    @podz

    Support Maven

    This will be fixed in the next release which should be today.

    Akismet’s performance is not affected and there are no security issues.

    Apologies for not catching this earlier.

    Thanks for getting back to me, Mark!
    Didn’t get any update yet. Will check it tomorrow.

    The recent update fixed the issue. So marking thread as resolved.

    Thank you!

    Hello, I can’t access the admin area of my site since I upgraded to 3.5.1 about a month ago. These are the errors I’m getting:

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/xxxxx/public_html/wp-content/plugins/media-library-categories/media-categories.php on line 160 and defined in /home/xxxxx/public_html/wp-includes/wp-db.php on line 990

    Warning: Cannot modify header information – headers already sent by (output started at /home/xxxxx/public_html/wp-includes/wp-db.php:990) in /home/xxxxx/public_html/wp-includes/pluggable.php on line 876

    I didn’t make a back-up and now I don’t know how to resolve this.
    Can anyone help?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Missing argument 2 for wpdb::prepare() error with WordPress 3.5’ is closed to new replies.