Support » Plugin: Yoast SEO » Missing all structured data in AMP / Web Stories

  • Resolved mattatnicolebarkerva

    (@mattatnicolebarkerva)


    Hello,

    We are using the latest Google Web Stories plugin (1.15.1) on our site to create web stories. Using the Amp validator to review any of our Google Web Stories shows a result that “No article structured data detected”. When we turn off the Yoast plugin, the error resolves itself and the structured data appears so it seems to be a Yoast issue. Can you help me figure out where the conflict is and what I can do to resolve this?

    Thank you in advance.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter mattatnicolebarkerva

    (@mattatnicolebarkerva)

    Hello.

    We continued to troubleshoot and actually found this to be a conflict between the yoast plugin and another schema markup plugin that was installed called Schema Premium. It would seem the two are in direct conflict with each other and when both are enabled, no valid markup is shown. When one or the other is disabled, the expected results show fine. Yoast specifically configures all the expected markup when Schema Premium is disabled.

    Hopefully this helps someone else figure out similar issues.

    roundhousedesigns

    (@roundhousedesigns)

    +1 here — same exact issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Missing all structured data in AMP / Web Stories’ is closed to new replies.