Support » Plugin: Posts 2 Posts » missing all connections

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author scribu

    (@scribu)

    So, the previous version of P2P was 1.4.2, correct?

    Unfortunately, I do not know exactly. I think that the problem occurred after updating to 1.4.1. But when upload 1.3.9, it does not work. I tried 1.3.9, 1.4.1 , 1.4.2, 1.4.3, 1.4.5-alpha.

    Plugin Author scribu

    (@scribu)

    What does WP Admin -> Tools -> Connection Types look like?

    Did you check the wp_p2p table? Is the p2p_type column empty?

    Connection Types and wp_p2p table are ok.

    Plugin Author scribu

    (@scribu)

    Your p2p_register_connection_type() code also looks fine.

    Could you run through http://scribu.net/wordpress/wordpress-plugin-troubleshooting-flowchart.html ?

    I tried this guide. nothing helped.

    Hello, my problem still persists.
    – I did a new test installation of WordPress 3.7.1 with the same plugins and templates, all updated.
    – I imported the tables “wp_posts” and “wp_p2p” (via phpmyadmin) to new test WordPress and everything was fine.
    – When I imported the “wp_options” from the original WordPress to test WordPress connections missing from admin and front-end.
    – Original WordPress and plugins I also updated, but the connections still missing.

    Please, can you help me? I’m desperate.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘missing all connections’ is closed to new replies.