WordPress.org

Support

Support » How-To and Troubleshooting » Missing "Add..form" link in editor

Missing "Add..form" link in editor

  • On a new installation of WordPress the “Add a custom form” link on Edit Page is missing.
    An earlier installation, same host site, same version (3.3.2), same theme (Twenty Eleven 1.3), the link is present and functions fine.
    I made another installation (again to the same host) and here also the “Add a custom form” link is missing.
    Everything else appears to function normally.
    What did I do wrong? What did I miss or not do?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Are you missing a contact form plugin? http://wordpress.org/extend/plugins/grunion-contact-form/

    No, not missing any plug-ins. The installation with the link has only Jetpack 1.3 installed. The new install has Jetpack 1.3 as well. I am talking about the “Add a new form” link that is just like the one you get over at WordPress.com – it is there in one installation but not the new one. I like that simple form.

    The installation with the link has only Jetpack 1.3 installed.

    Is that a wordpress.com site?

    The new install has Jetpack 1.3 as well. I am talking about the “Add a new form” link that is just like the one you get over at WordPress.com

    So am I. While I can’t say if it’s supposed be included in any version of jetpack or not, I can say that this is the contact form plugin that puts an “Add a new form” link directly above the editor. I believe the documentation for it even states “As seen on WordPress.com.”

    http://wordpress.org/extend/plugins/grunion-contact-form/

    Maybe someone else will have another suggestion if that isn’t the same plugin that’s being used on wordpress.com for contact forms.

    Problem solved for me…
    Just install and enable the jetpack plugin…
    Then connect it with WordPress.com site…

    From the WordPress admin dashboard, click on jetpack, you will see a link connect to WordPress.com, use your WordPress.com login credentials.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Missing "Add..form" link in editor’ is closed to new replies.
Skip to toolbar