Support » Plugin: AWPCP - Classifieds Plugin » “Missing a valid User Access Token”

  • Resolved davetavres

    (@davetavres)


    Getting this error on the “Facebook” tab of the plugin settings.
    =================
    Facebook Config Diagnostics
    • Missing a valid User Access Token.
    =================

    I have many other Facebook Apps for other sites (that do not use this plugin,) and I’ve compared all my FB App settings, but I keep getting this error.

    Anyone else getting this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Also… when I click the ‘diagnostics’ button, I get this error:

    “Can’t Load URL: The domain of this URL isn’t included in the app’s domains. To be able to load this URL, add all domains and subdomains of your app to the App Domains field in your app settings.”

    I’ve checked this MANY times, and even deleted, and re-created the FB app multiple times, but I still get the same error 🙁

    Plugin Author awpcp

    (@awpcp)

    Hi @davetavres,

    Sorry that you ran into issues here!

    The settings for Facebook have recently changed and we updated the documentation to reflect that. I know you’ve checked this, but it’s important to make sure you’ve carefully followed every step we outline here: https://awpcp.com/documentation/#settings-facebook

    Can you please walk through that from the beginning one more time? It’s easy to miss something.

    One other thing to note: AWPCP’s integration doesn’t work with GROUPS, only pages. That’s a limitation in the FB API, not something from us unfortunately…

    Also, are you running on the latest AWPCP? What version do you have installed?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘“Missing a valid User Access Token”’ is closed to new replies.