WordPress.org

Support

Support » How-To and Troubleshooting » Missing a temporary folder

Missing a temporary folder

  • I’ve seed this topic discussed but most of the threads are from a couple years ago.

    I started getting this error a couple weeks ago:
    143.JPG” has failed to upload due to an error Missing a temporary folder.

    I’ve tried just about every fix written about here at wordpress support.

    I’ve spent many hours on the phone with godaddy and they haven’t been able to help. Tried complete uninstall of my site and clean install.

    On 8/4 godaddy upgraded my acct…so you’d think there’s something there but they checked everything.

    Any Ideas??

    John

Viewing 8 replies - 1 through 8 (of 8 total)
  • I am having exact issue. I am using GoDaddy as host and am getting missing temporary folder issue (wordpres 3.2.1) when I try to upload an image. This is happening on all installs of this version (I have loaded onto a couple different directories with same result).

    Interesting..for the record, I was able to get the pictures up using the plug-in “add from server”…It’s a work-around, and takes more effort, but it works!

    same issue here, it’s affecting 40+ WordPress installs on my godaddy account and it happened over night. I didn’t do any modification on the server. What caused this and how can it be fixed? I won’t modify every website so hopefully there’s a general fix, if a godaddy rep sees this fast, you better provide a fix please or I will move over 50 domains + hosting away …

    also getting this error: The uploaded file could not be moved to /home/content/…/wp-content/uploads/2011/10.

    so I cannot upload Media or install a new themes. gotta love godaddy when they make you surprises like this … and moreover after opening a trouble ticket, they just told me that they don’t support third party applications and that I should search on my favorite search engine for a solution … Bravo Godaddy!!! What a service !!

    I just fixed my problem. I removed ‘php5.ini’ I noticed that I started having problems around the same time that that file had a time stamp. I moved it to another folder to test out my theory. WordPress began to upload properly so I removed it. I have it saved (just in case) but it seems counter productive.

    thaiyoga

    @thaiyoga

    I have the same issue. Where do I find the ‘php5.ini’ ?? Where do I remove it from? Thanks!

    Do we know where to find this php5.ini?? I started having issues this week. Today is my first time uploading since about Monday but I see the “missing temporary folder” today 🙁 Go Daddy has been of no assistance…heck I can’t even get the newer WP to update. They’ve gone through two so far and I’m stuck on the first lol.

    The php5.ini file is in the root. There should be a php.ini file already there so if there is more than one, move the one(s) so that it’s not in the root and that should fix your problem. I say move it b/c if anything else breaks it may be better to have the newer ini file instead of the older one.

    Solved by adding the following line in the php.ini file:

    upload_tmp_dir=/tmp/

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Missing a temporary folder’ is closed to new replies.
Skip to toolbar