WordPress.org

Support

Support » Plugins and Hacks » [Resolved] misconfigured setting

[Resolved] misconfigured setting

  • Hello,

    I was have the ‘misconfigured setting’ and have tested everything as suggested. If I use ‘curl’ to access wp-slimstat-js.php I get the Invalid data format.

    Now I do not use W3 Total Cache but I do use a DB Cache and Better WordPress Minify of which I had to exclude wp-slimstat from the cache and now it works as expected.

    Just an FYI.

    Thanks,
    Edward

    http://wordpress.org/extend/plugins/wp-slimstat/

Viewing 1 replies (of 1 total)
  • Plugin Author Jason Crouse

    @coolmann

    Yes, wp SlimStat doesn’t currently work well with any of these caching/minify plugins.

    Thank you for the information!

    A vote for my plugin would be a nice way to say thank you

    Camu

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] misconfigured setting’ is closed to new replies.