Support » Plugin: Events Manager » Minus 3 stars for unleashing V 6.x on us

  • The plugin before V 6.x used to run stable and predictable. As, I assume many did, we rolled back as soon as this hit our sites.

    This major update is far from any Beta release – I’d call it PRE-Alpha the best.

    It messes up layouts, has css riddled with !important rules, half-baked styles and even the odd “xxx”string within the templates. Wow, what a mess this has become…

    At least it did not cause PHP Errors so far.

    • This topic was modified 1 month, 2 weeks ago by hunters-best.
Viewing 1 replies (of 1 total)
  • Plugin Author Marcus

    (@netweblogic)

    I appreciate that the update came as a shock. It’s a big update and makes huge changes to our UI, which made it quite trickly to make into a seamless update.

    The ‘xxx’ you’re totally right about, it was an oversight which we left there whilst testing all our template overriding features. We have so many ways to override things we didn’t see that lingering test text.

    That said, new users shouldn’t experience any of this, and for those updating from custom styling we have tons of styling options that lets you disable/enable pretty much everything, and you can always re-vert back to the templates of 5.0 via our template overriding system.

    I’ve written a post about the update that covers all of this plus some more insight, and a link to a migration guide here – https://wp-events-plugin.com/blog/2022/08/11/about-those-new-updates/

    I hope you can get up and running with 6.0 soon and enjoy all the benefits of the new features that are already starting to roll out.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.