• Resolved Jon

    (@jonmorrow)


    I’m using the miniOrange Google Authenticator plug-in, ver. 1.0.2 (the one that doesn’t require an account). It’s running, and it’s working.

    However, the settings panel is totally gone. In my dashboard menu, there’s nothing anywhere for miniOrange. It’s not under Settings, and it’s not in the main menu. I can see miniOrange in my Installed Plugins list, but there’s no settings link there, either.

    I know it used to be here, because I’ve set it up and, I think, made some settings adjustments.

    How do I get it to come back?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author miniOrange

    (@cyberlord92)

    Hi @jonmorrow,

    Can you please share some details on when did it disappeared? Did you install any plugin recently which triggered this issue?

    Can you please try to deactivate the plugin and activate again? To check if it works.

    If your issue doesn’t get revolved please contact info@miniorange.com so that we can look into it.

    Thank You,
    Mittal

    Jon

    (@jonmorrow)

    I have no idea exactly when it disappeared, other than that it was after the last time I needed to change its settings (when it was missing) and the time before that (when it wasn’t).

    I tried deactivating and reactivating, and I tried uninstalling and reinstalling. The menu never came back. I imagine that there’s something else conflicting with it in my setup, perhaps another plug in.

    Unfortunately, I don’t have the bandwidth to troubleshoot this for you. Because of this issue and the other that I reported, I’ve found another, equally good 2FA plugin that works well for me.

    Good luck figuring this out. You have a nice plugin, and it’s nice of you to offer it for free. I hope you’re able to reproduce the issue and resolve it.

    Kind regards.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘miniOrange settings disappeared’ is closed to new replies.