Support » Plugin: PWA for WP & AMP » Minimum requirements for plugin to work

  • What are the minimum requirements for the plugin to work?

    We are unable to get the plugin to work on our production server. The service work and manifest checkboxes always stay unchecked. However, the files are created on the root of the WordPress path.

    This is a multisite and the files are correctly created with the -XX name.

    We have this working on our staging server that doesn’t have any restrictions on ports.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter Valerio Vaz

    (@vvaz)

    A little bit more information, the site is a multidev, it works on a staging with a different server configuration, but on production it’s not working

    Plugin Author Magazine3

    (@magazine3)

    As we can check on the given URL, pwa-manifest.json and service-worker register HTML are not found.

    Reference screengrab:
    https://prnt.sc/1nxdut9

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Minimum requirements for plugin to work’ is closed to new replies.