Support » Plugin: WP Redis » Minimum PHP vsn, etc.

  • Resolved Andy Ingham

    (@andy-ingham)


    Hi,

    We are looking to use this plugin on a network of multisites using AWS ElastiCache for Redis. A few critical questions for us:

    – What is the minimum PHP version that the plugin requires?
    – Does it support WordPress multisites?
    – What Redis versions does it support, e.g. 5.0.5?

    Many thanks for help on this.

    Andy

Viewing 1 replies (of 1 total)
  • Plugin Author Daniel Bachhuber

    (@danielbachhuber)

    Hi @andy-ingham

    What is the minimum PHP version that the plugin requires?

    It probably works just fine on PHP 5.6 but PHP 7.1 is the oldest version we test in our test suite.

    Does it support WordPress multisites?

    Yep, works just fine for WordPress multisite.

    What Redis versions does it support, e.g. 5.0.5?

    It should work just fine against the latest versions of Redis. In 5+ years of maintaining the plugin, I haven’t ever seen issues specific to Redis, so I’d be curious if you come across something.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.