Support » Plugin: All-in-One Event Calendar » Minimum PHP version should be 5.6

  • Hey there,

    Since version 2.5.40 of the plugin, you are using version 2.26.9 of the iCalcreator library. This version of iCalcreator requires at least PHP 5.6, not 5.4 as is indicated in your plugin’s readme.txt. For those like me stuck with PHP 5.4, this means that all the links in the Subscribe menus cause PHP errors.

    I’ve reverted to 2.5.39 to fix things for this particular project, but to prevent more people encountering issues, you should update the minimum required PHP version in your plugin information.

    Cheers!

  • The topic ‘Minimum PHP version should be 5.6’ is closed to new replies.