Support » Plugin: Quiz Cat - WordPress Quiz Plugin » Minimum PHP Version Requirement

  • Resolved wpodeskstar

    (@wpodeskstar)


    I’ve checked your readme.txt file and don’t see what the minimum php requirement is to operate this plugin. Thanks

Viewing 1 replies (of 1 total)
  • Plugin Author fatcatapps

    (@fatcatapps)

    Hello

    Quiz Cat should work fine with all versions of PHP that are supported by WordPress.

    It looks like they just stopped support PHP 5.6, so you’ll want 7.2 or better.

    Let us know if we can help with anything else.

    Regards

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.