Support » Plugin: MailChimp Forms by MailMunch » Minimum php version for this plug-in

  • Resolved kovokswp

    (@kovokswp)


    A client of ours is having some trouble with the sync. What is the absolute minimum php version needed for “Mailchimp Forms by MailMunch”?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter kovokswp

    (@kovokswp)

    Hi there, could someone please help me out with my question, it’s not a complicated question I think… “What is the absolute minimum php version needed for “Mailchimp Forms by MailMunch”?”

    Thanks upfront!

    Plugin Author mailmunch

    (@mailmunch)

    What error are you having? We haven’t really tested the minimum PHP version but if you have WordPress 3.8 or higher, it should work fine.

    Thread Starter kovokswp

    (@kovokswp)

    Hi there,

    Thanks for replying to me!
    The server php version is PHP 5.4.45-0+deb7u2, but our clients site has this message on the sync tab: Sync issue
    So the sync has been running for 6 days without result…
    Any idea where I need to look to solve this? We can’t just upgrade our server there are a wide variety of sites running on it, some don’t cope with newer php…The client never used to have any problems with the sync before…
    Thanks again,
    Marijke

    Thread Starter kovokswp

    (@kovokswp)

    Right, so after my last reply your plugin did say sync succesfull. Is it normal to take 6 days to sync? We are mystified by this and what happens in future?

    sync finished

    Plugin Author mailmunch

    (@mailmunch)

    Hey, that screenshot is not our plugin. I think you have some other plugin installed.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Minimum php version for this plug-in’ is closed to new replies.