Support » Plugin: Premmerce WooCommerce Pinterest » Minimum PHP 7.2 needed

  • It seems this plug-in does not support v7.1 anymore. EOL date for v7.1 is december 2019

    PHP Warning: call_user_func() expects parameter 1 to be a valid callback, second array member is not a valid method in /wp-content/plugins/premmerce-woocommerce-pinterest/src/TaskManager.php on line 64, referer:

    Response from support was

    Please, turn on php7.2

Viewing 1 replies (of 1 total)
  • Plugin Author Premmerce

    (@premmerce)

    Hello, @morepix!

    I tested one more time Premmerce WooCommerce Pinterest with php 5.6 and also with 7.1 and all works well.

    Have you tried to reinstall the plugin?

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.