Support » Plugin: PhastPress » Minimize request size?

  • Resolved SP4C3M0NK3Y

    (@spac3monk3y)


    Not a real issue as I still score 100/100 and love the plugin but just wondering if I can do something about it 🙂

        https://mysite.com/wp-content/plugins/phastpress/phast.php/__p__.js?service=bundler&p=210813741&f=00uggcf%3A%2F%2Fbcgvzvmravawn.pbz%2Fjc-pbagrag%2Fcyhtvaf%2Fnssvyvngr-jc%2Fnffrgf%2Fpff%2Fsbezf.zva.pff&v&g=59821onpp31n3p76&f=19ryrzragbe%2Fnffrgf%2Fpff%2Fsebagraq.zva.pff&v&g=58641q39s92438n3&f=1dyvo%2Fnavzngvbaf%2Fnavzngvbaf.zva.pff&v&g=5536rrs966763144&f=1hrvpbaf%2Fpff%2Fryrzragbe-vpbaf.zva.pff&v&g=rs761n678n45qq19&f=1hsbag-njrfbzr%2Fpff%2Fnyy.zva.pff&v&g=4p9spsn2sp1p88o6&f=2osbag-njrfbzr.zva.pff&v&g=962440s0r606nq48&f=2oi4-fuvzf.zva.pff&v&g=o6s8p6oo5771rsp8&f=19unccl-ryrzragbe-nqqbaf%2Fnffrgf%2Fsbagf%2Ffglyr.zva.pff&v&g=49no8o978n5o47n3&f=23iraqbe%2FwhfgvsvrqTnyyrel%2Fpff%2FwhfgvsvrqTnyyrel.zva.pff&v&g=30rq7r13qo86o113&f=2ngjraglgjragl%2Fpff%2Fgjraglgjragl.pff&v&g=39534o18s651q0qp&f=19hygvzngr-ryrzragbe%2Fnffrgf%2Fzva-pff%2Fhnry-sebagraq.zva.pff&v&g=7593p6163075656o&f=11gurzrf%2Fnfgen%2Fnffrgf%2Fpff%2Fzvavsvrq%2Fpbzcngvovyvgl%2Frqq.zva.pff&v&g=984p29630pq935p9&f=1lfglyr.zva.pff&v&g=ps7176s1r9o2s17q&f=11hcybnqf%2Fnfgen-nqqba%2Fnfgen-nqqba-5qn261r3207812-58196416.pff&v&g=32o243o1114rr4ss&f=19ryrzragbe%2Fpff%2Ftybony.pff&v&g=p3rq52n2p79pp84r has a request size of 2.6KiB
            Request URL: 1.1KiB
            Cookies: 52B (note that this is a static resource, and should be served from a cookieless domain)
            Referer Url: 26B
            Other: 1.4KiB

    Cheers

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Albert Peschar

    (@kiboit)

    Hey spacemonkey,

    Thanks for trying out PhastPress and for leaving a review!

    Unfortunately, that large request URL is caused by us combining all filenames into one. For now, we don’t have a fix for that, although it might be added to a future version of the plug-in.

    –Albert

    Plugin Author Albert Peschar

    (@kiboit)

    Hey spacemonkey,

    I found the time to have a look at this, and just released version 1.22. This new version uses only a short code for each resource, instead of the full URL. Could you try it out, and see if it works for you and fixes this issue? Thanks a lot!

    –Albert

    Thread Starter SP4C3M0NK3Y

    (@spac3monk3y)

    Had to clear the cache but seems it did the trick.

    Thread Starter SP4C3M0NK3Y

    (@spac3monk3y)

    Still works great but one note, your WP Fastest cache advice, I disagree, I turned everything on except for the minify options ( I let Autoptimize do the job) and it works great.

    I score A100/A100 in GTmetrix, 99 in pingdom and 95 on mobile pagespeed insights 😀

    Thread Starter SP4C3M0NK3Y

    (@spac3monk3y)

    @kiboit the shortcode was working great in 1.22 but now in 1.23 I got insane long codes again.

    mydomain.com/wp-content/plugins/phastpress/phast.php/__p__.js?service=bundler&p=1425801934&e=QC2sDo-uELD&e=Xy1oMWUaYgf&e=XixG2BnW6b0&e=kbTjav6ZSqp&f=00uggcf%3A%2F%2Fbcgvzvmravawn.pbz%2Fjc-pbagrag%2Fcyhtvaf%2Fnfgen-nqqba%2Fnqqbaf%2Fnqinaprq-frnepu%2Fnffrgf%2Fpff%2Fzvavsvrq%2Ffglyr.zva.pff&v&g=8qnn27n72p1517n8&f=1fani-zrah%2Fnffrgf%2Fpff%2Fzvavsvrq%2Fzrtn-zrah.zva.pff&v&g=74o8sr033o6r6864&f=19ryrzragbe%2Fnffrgf%2Fpff%2Fsebagraq.zva.pff&v&g=r4216983p8no2q33&f=1dyvo%2Fnavzngvbaf%2Fnavzngvbaf.zva.pff&v&g=1p10q9s4r636o942&f=1hrvpbaf%2Fpff%2Fryrzragbe-vpbaf.zva.pff&v&g=0217p9ns87o94s6s&f=1hsbag-njrfbzr%2Fpff%2Fsbagnjrfbzr.zva.pff&v&g=8s6035562ps9113s&f=19hygvzngr-zrzore%2Fnffrgf%2Fpff%2Fcvpxnqngr%2Fqrsnhyg.pff&v&g=3qp384521019o8pr&f=2vqngr.pff&v&g=n8s585s485o404so&f=2vgvzr.pff&v&g=5ss79n1p070n2q7o&f=20fryrpg2%2Ffryrpg2.zva.pff&v&g=76966qr72nr4nsss&f=21vzcyrone.pff&v&g=84603340240o1855&f=20hz-nppbhag.pff&v&g=979prron4551roo4&f=23pebc.pff&v&g=82rp24s59so8q5rp&f=23svyrhcybnq.pff&v&g=0821146480r160p9&f=24bagvpbaf-sn.pff&v&g=4n12p89224r1op5r&f=2qvv.pff&v&g=413ppsorrssr1239&f=23zrzoref.pff&v&g=09qo8859q4np7nqn&f=24vfp.pff&v&g=753822461n5rqq54&f=24bqny.pff&v&g=4o6so46op247o8s1&f=23byq-qrsnhyg.pff&v&g=r7552n0o4pr6n448&f=23cebsvyr.pff&v&g=q9s122pqsq71n7r3&f=23erfcbafvir.pff&v&g=prp528045166rn24&f=23fglyrf.pff&v&g=6821915n57742741&f=23gvcfl.pff&v&g=4n981415427876r0&f=11hcybnqf%2Fnfgen-nqqba%2Fnfgen-nqqba-qlanzvp-pff-cbfg-29.pff&v&g=n8s4n3no6rp5o517 has a request size of 3.2KiB

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Minimize request size?’ is closed to new replies.