Support » Plugin: Advanced AJAX Product Filters » Minimization Arrow Not Showing

  • Resolved thebonnebijouterie

    (@thebonnebijouterie)


    Hi there & thank you for the great plugin,

    I have been trying to minimize my filters and have set the ‘Enable minimization option’ to ‘Enabled with Arrow’ in Product Filter Settings > Additional. However, the arrow is not appearing for some reason, it looks identical to the ‘Enabled without Arrow’ setting. Could you help me get it to show please?

    Also I was wondering if it was possible to automatically minimise the other filters when opening/maximising one?

    Thank you,
    Bonnie

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author RazyRx

    (@razyrx)

    Hello,

    Arrow displayed with Font awesome, please check that option “Disable Font Awesome” in plugin settings -> JavaScript/CSS tab.

    Regards,
    Oleg

    Thread Starter thebonnebijouterie

    (@thebonnebijouterie)

    Yes I’d overlooked that, sorry. It now works perfectly, thank you very much Oleg.

    Is it possible to set it up so that only one filter can be opened at once – with any other open filters automatically minimised upon opening a second?

    Thank you,
    Bonnie

    Plugin Author Dima Holovnia

    (@dholovnia)

    Hi Bonnie,

    Sorry but we don’t have such option.

    Regards,
    Dima

    Thread Starter thebonnebijouterie

    (@thebonnebijouterie)

    Hi Dima,

    No worries, thank you anyway.

    Thanks,
    Bonnie

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.