Support » Plugin: Bluehost Site Migrator » Minimal compatibility

  • frlm

    (@frlm)


    Plugin didn’t work. After purchasing hosting, I’m told that they can only migrate it for an additional cost, because this migrator plugin only works to migrate from wordpress.com to wordpress.com, and not when the open source software from wordpress.org was used to build the original site.

  • The topic ‘Minimal compatibility’ is closed to new replies.