Support » Plugins and Hacks » Minify is broken

Minify is broken

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same for me too…


    Minify takes a lot of work to get working properly. My experience with it that auto almost never works unless you are using default themes. Turn off the auto and set to manual and then go in and try each setting. Then carefully review what each change does. You may only be able to minify part of your theme. It does work but the developer is right in past posts he has made, in that it is nearly impossible to do this automatically due to the high number of theme variations.

    Hope this helps.

    Tnank you! But if I set manual mode Minify cache is not created… I try diffrent settings but nothing. And auto mode work with this error.


    Did you try each setting under the minify tab? Also did you add the files you want minimized (add script and add style sheet – buttons) to the js and css settings, without that entry I believe only the HTML and Advanced settings will do anything…

    Haven’t (yet) tried every setting, but have added the scripts/css.. If I have any luck with settings i will post back.. thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Minify is broken’ is closed to new replies.